DevalVR support

 

It is currently Wed Aug 20, 2014 6:32 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: Since DevalVR v0.8.0.0, embed SWF are very slow!
PostPosted: Fri Sep 03, 2010 6:34 pm 
Offline

Joined: Tue Apr 21, 2009 3:27 pm
Posts: 47
Hello Fiero,
since the v0.8.0.0, the embed SWF (and, if exists, with videos) are very slow no.

What happened?


*UPDATE*

I've noticed that you removed the command REFRESHRATE.... ??? :O


Top
 Profile  
 
 Post subject: Re: Since DevalVR v0.8.0.0, embed SWF are very slow!
PostPosted: Fri Sep 03, 2010 6:44 pm 
Offline
I only was walking somewhere...
User avatar

Joined: Tue Aug 09, 2005 1:55 am
Posts: 2018
Hi manny_gt,

I saw this behavior and I tested a lot of old versions. It appears that the problem is in all versions of the player, so, the problem is not in the player. It appears that the problem is in a recen update of Flash plugin.

Can you check with a previous version of DevalVR player?


Top
 Profile E-mail  
 
 Post subject: Re: Since DevalVR v0.8.0.0, embed SWF are very slow!
PostPosted: Fri Sep 03, 2010 6:50 pm 
Offline

Joined: Tue Apr 21, 2009 3:27 pm
Posts: 47
Flash player version: 10,1,82,76
DevalVR version 0,8,0,2

Under Vista Ultimate 64bit works fine
Under Windows XP 32bit sp3 works with less framerate.


Top
 Profile  
 
 Post subject: Re: Since DevalVR v0.8.0.0, embed SWF are very slow!
PostPosted: Fri Sep 03, 2010 6:52 pm 
Offline
I only was walking somewhere...
User avatar

Joined: Tue Aug 09, 2005 1:55 am
Posts: 2018
Can you test a previous version of DevalVR on your Windows XP?


Top
 Profile E-mail  
 
 Post subject: Re: Since DevalVR v0.8.0.0, embed SWF are very slow!
PostPosted: Fri Sep 03, 2010 6:54 pm 
Offline

Joined: Tue Apr 21, 2009 3:27 pm
Posts: 47
Tested with the versione 0,7,9,11 under XP sp3... Less framerate!


Top
 Profile  
 
 Post subject: Re: Since DevalVR v0.8.0.0, embed SWF are very slow!
PostPosted: Fri Sep 03, 2010 6:56 pm 
Offline
I only was walking somewhere...
User avatar

Joined: Tue Aug 09, 2005 1:55 am
Posts: 2018
The problem is in the latest Flash plugin update for Windows XP :-(


Top
 Profile E-mail  
 
 Post subject: Re: Since DevalVR v0.8.0.0, embed SWF are very slow!
PostPosted: Fri Sep 03, 2010 6:58 pm 
Offline

Joined: Tue Apr 21, 2009 3:27 pm
Posts: 47
Argh! Under vista works fine...! :(


Top
 Profile  
 
 Post subject: Re: Since DevalVR v0.8.0.0, embed SWF are very slow!
PostPosted: Fri Sep 03, 2010 10:16 pm 
Offline
I only was walking somewhere...
User avatar

Joined: Tue Aug 09, 2005 1:55 am
Posts: 2018
Ok, I verified my suspicion.

I have a computer with Windows XP SP3, but I use this computer not very often, so the Flash version on this system was 10.0. I tested the DevalVR players v0.7.9.0 and 0.8.0.2 and SWF files worked correctly (very fast). Then, I installed the latest Flash 10.1 version, and test again the two DevalVR players, and now the SWF files are very slow!! So, the problem is in the latest version of Flash for WindowsXP :-(


Top
 Profile E-mail  
 
 Post subject: Re: Since DevalVR v0.8.0.0, embed SWF are very slow!
PostPosted: Sat Sep 04, 2010 12:02 pm 
Offline

Joined: Tue Apr 21, 2009 3:27 pm
Posts: 47
Maybe!
Of course this is very harmful for interactive VR productivity. I suggest you to write an email to the Adobe Flash Player regarding this problem.


Top
 Profile  
 
 Post subject: Re: Since DevalVR v0.8.0.0, embed SWF are very slow!
PostPosted: Tue Sep 14, 2010 8:50 am 
Offline

Joined: Sat Apr 11, 2009 9:14 am
Posts: 21
Hello to all, I´ve noticed this problem when I´ve just installed CS5 suite and I solved this problem with a trick, just adding sound to the swf (I don´t know why but it works for me) works even putting the volume to 0, in windows7 64 bits.


Top
 Profile  
 
 Post subject: Re: Since DevalVR v0.8.0.0, embed SWF are very slow!
PostPosted: Wed Oct 06, 2010 11:21 am 
Offline

Joined: Tue Apr 21, 2009 3:27 pm
Posts: 47
Sorry for late :(

I've tried like you, but with no success in Windows XP. In Vista and Seven works fine normally.


Top
 Profile  
 
 Post subject: Re: Since DevalVR v0.8.0.0, embed SWF are very slow!
PostPosted: Fri Jul 15, 2011 4:56 pm 
Offline

Joined: Tue Apr 21, 2009 3:27 pm
Posts: 47
Hello fiero,
any news about swf slow? I've installed the Flash 11 beta x32 and x64 too with no changes... Any solution?


Top
 Profile  
 
 Post subject: Re: Since DevalVR v0.8.0.0, embed SWF are very slow!
PostPosted: Fri Jul 15, 2011 5:04 pm 
Offline

Joined: Tue Apr 21, 2009 3:27 pm
Posts: 47
about the sound, I've just made a little test:

- Created an swf with 25 frames at 25 fps.
- Added a sound event with 0.5 second duration at the first frame.
- Added the REFRESHRATE=25; to the script

The result:

- Works really fine when you hear the sound getting the 25fps
- When sound finished framerate slowdown at 2fps ca.

Maybe helps you fiero!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group