DevalVR support

 

It is currently Fri Oct 31, 2014 3:58 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: DevalVR can't be started anymore (Win7)
PostPosted: Fri Aug 31, 2012 2:29 pm 
Offline

Joined: Sat Jul 14, 2007 3:23 pm
Posts: 70
Hi,

since a few weeks I'm using Win7 64bit and today I found, that my DevalVR player can't be started anymore. In the taskmanager I can see the deval exe for some seconds, but than it shut down without I have seen an UI or an error. What can I do?

Old packed files are still working.

Regards,
Micha


Top
 Profile  
 
 Post subject: Re: DevalVR can't be started anymore (Win7)
PostPosted: Sat Sep 08, 2012 8:28 pm 
Offline
User avatar

Joined: Sun Jul 12, 2009 10:08 pm
Posts: 7
Location: Slovenia
I'm having similar problem.
On Win7 x64 and IE 64bit devalvr don't work.
32bit version works.

_________________
A77, samyang 8mm/3.5, sigma 18-200, HVL58, 50/1.7, 2x TC, Arax 35/2.8 T&S, Arax 80/2.8 T&S
A900, Sony 16mm/2.8, 24-70Z/2.8, 70-200/2.8, 50/2.8 makro, HVL58
Manfrotto VR head


Top
 Profile  
 
 Post subject: Re: DevalVR can't be started anymore (Win7)
PostPosted: Mon Sep 10, 2012 10:06 am 
Offline

Joined: Sat Jul 14, 2007 3:23 pm
Posts: 70
It's working again. It seems to be that only the ANSI version isn't working at win7.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group